Sept 2018 - E-news: EPB-werkzaamheden - Versie 9.5.2 van de EPB-software

 Versie 9.5.2 van de EPB-software  

Versie 9.5.2 van de EPB-software wordt de van kracht zijnde versie. Ze is verplicht voor elk project met indiening van de stedenbouwkundige vergunningsaanvraag vanaf 1 januari 2011. Ze is eveneens beschikbaar in het Waalse en het Vlaamse Gewest. Raadpleeg voor meer informatie « de didactische handleiding van de 9.5.2-versie ».
Deze nieuwe versie corrigeert de rekenfouten en de installatieproblemen die aanwezig zijn in versie 9.5.1. 
De volledige lijst met correcties en verbeteringen kan geraadpleegd worden in het volgende document : « Lijst met veranderingen ». 
-  Als u versie 9.5.1 reeds geïnstalleerd heeft :
  1. Als u ‘Automatische update’ aangevinkt heeft (keuze bij de installatie of in het menu ‘Configuratie van de software’), zal uw versie 9.5.1 van de EPB-software u automatisch deze 9.5.2-update voorstellen. U kan steeds beslissen deze toe te passen of uit te stellen.
    U hoeft dus niet via de website van LB te gaan om de versie 9.5.2 te downloaden.
    De update van de EPB-software zal de versie 9.5.1 van de software, die u reeds op uw computer geïnstalleerd heeft, ‘overschrijven’.  Wenst u nadien een bestand te openen met versie 9.5.1, dan zal u deze opnieuw manueel moeten downloaden op onze website en hierbij dan de automatische update weigeren (keuze bij de installatie of in het menu ‘Configuratie van de software’).
  • Als u niet ‘Automatische update’ aangevinkt heeft (keuze bij de installatie of in het menu ‘Configuratie van de software’), moet u dit vak aanvinken in het menu ‘Configuratie van de software’. De volgende keer dat u de EPB-software opstart, zal deze u automatisch de 9.5.2-update voorstellen. U kan steeds beslissen deze toe te passen of uit te stellen.
    U hoeft dus niet via de website van LB te gaan om de versie 9.5.2 te downloaden.
    De update van de EPB-software zal de versie 9.5.1 van de software, die u reeds op uw computer geïnstalleerd heeft, ‘overschrijven’. Wenst u nadien een bestand te openen met versie 9.5.1, dan zal u deze opnieuw manueel moeten downloaden op onze website en hierbij dan niet de automatische update toepassen (keuze bij de installatie of in het menu ‘Configuratie van de software’). 
 
-  Als u versie 9.5.1 nog niet geïnstalleerd heeft of als u problemen heeft ondervonden bij de installatie : 
  • Download de EPB-software 9.5.2
    Eenmaal versie 9.5.2 geïnstalleerd is op uw computer, zal de functie van het automatisch updaten actief zijn voor de volgende corrigerende versies van de EPB-software.

Indien de procedure voor het automatisch updaten, zoals hierboven beschreven, niet correct wordt uitgevoerd, gelieve ons hier dan per mail van op de hoogte te brengen op het adres : epb-software@environnement.brussels.

« Retour